SUSEfox Extension for Firefox 6.0???

I upgraded from Firefox 5.0 to 6.0 and now the SUSEfox Extension is no longer compatible.
How to fix this. :expressionless:

On 09/02/2011 02:56 PM, SoftHacker wrote:
>
> I upgraded from Firefox 5.0 to 6.0 and now the SUSEfox Extension is no
> longer compatible.
> How to fix this. :expressionless:

you can’t…you have to wait for someone to fix the extension, and then
it will be compatible again… WELL, if you want to fix it and make it
compatible you can do that, if are you a firefox extension developer(??)

do you wish to get in contact with the development team and volunteer to
take over that task?


DD
url=http://dilbert.com/strips/2011-08-31/smart Dilbert

As the Firefox 6 version is from the official openSUSE Update repo (as an security update), it seems to be an ommission that the SUSE extension is not available with it.

If I am correct, the OP did not install some FireFox version from some factory repo or the like.

i installed the firefox from the official opensuse 11.4 repo

You did correct IMHO.

I guess you mean with “the official opensuse 11.4 repo” that you have the OSS and Update repos active. That means you get the most recent version of those available on these repos which is the 6.0 from Update. This is rather recent (I updated to it yesterday, but I was away for about two weeks).

When you go to YaST > Software > Software management, search for “firefox” you will see that you have 6.0 for MozillaFirefox and that you have 5.0 for MoziillaFirefox-branding-openSUSE.
When you select MozillaFirefox and click the Versions tab below, you will see what versions are available from which repo: 4.0b12 from OSS and several from Update. When you are in need of the extension working, you can select the 5.0 version from that list and install it. You will of course then not have the security that was the reason for the update to 6.0.

On 09/02/2011 09:26 PM, hcvv wrote:
>
> When you are in need of the extension working,

personally, i can’t imagine that being so very important…as far as i
can tell the “openSUSE extension” only provides (what was it that i
don’t have now??) a custom tool bar with links to the openSUSE Wiki(?)
or Forum(?) or Help(?)…or were there ready to use book marks to
openSUSE places…

(really don’t remember–which might tell you how often i used them…)

and yes, FF6 came though the update repo on (about) Tuesday…


DD
url=http://dilbert.com/strips/2011-08-31/smart Dilbert