SuSEfirewall2 does not open port for Samba

Hello guys,

I have got the problem that I am trying to connect to my samba server but somehow the SuSEfirewall2 blocks me although I told the firewall to open the ports via Yast.
If I turn off it works but not with firewall active. The same happens also with VNC. I can access OwnCloud over Port 80 but not VNC or Samba.

Thanks in advance

Check the firewall settings in Yast. Not in the samba or remote desktop modules, but in Security and Users - Firewall.

No problems here, opening the port via yast …