suse11.3 -> suse 11.4 Lexmark scannt nur noch 75 dpi

FSC Esprimo E5600; FSC Lifebook S7110; x-sane 0.998; Lexmark X1270

Seit meinen Updates auf die aktuellen Linuxversionen habe ich beim Scannen Probleme:

ubuntu 11.04; x-sane 0.998; Lexmark X1270; scannt nur mit 75 dpi
ubuntu 10.10; x-sane 0.998; Lexmark X1270; scannt bis 300 dpi

suse 11.4; x-sane 0.998; Lexmark X1270; scannt nur mit 75 dpi
suse 11.3; x-sane 0.998; Lexmark X1270; scannt bis 300 dpi

ubuntu 11.04; x-sane 0,998; Lexmark X1270; scans only with 75 dpi
ubuntu 10.10; x-sane 0,998; Lexmark X1270; scans to 300 dpi

suse 11.4; x-sane 0,998; Lexmark X1270; scans only with 75 dpi
suse 11.3; x-sane 0,998; Lexmark X1270; scans to 300 dpi

Wer weiß weiter?

Grüße
gebor

Ich habe weitere Scanprogramme ausprobiert: “simple-scan” und “scanlite” auf beiden Linuxversionen mit gleichen Ergebnissen. Jedoch gab es bei “scanlite” eine Fehlermeldung: dem Sinne nach daß der Speicher nicht richtig angesprochen werde.

Ich habe weiterhin alle Kabelanschlüsse (inkl. Netzteilblock abziehen) vom Lexmark überprüft, gereinigt und wieder installiert ==>> der Scanner scheint wieder zu funktionieren wie ehedem!

leider Fehlanzeige mit dem “wieder funktionieren”: das geht bei kleinen Scanformaten beim ersten mal gut, jeder weitere Versuch, über 75 dpi zu scannen, schlägt fehl. Könnte die Ursache im verarbeiten von USB 1.1 liegen??

Noch 'n Versuch …

Nach einem “Rückbau” von ubuntu 11.04 auf ubuntu 10.10 auf meinem FSC Lifebook S6120 habe ich festgestellt, dass die Xsane Version unter

ubuntu 10.10 ===>>> 0.997 <=== ist, die unter

ubuntu 11.04; suse 11.4 ist ===>>> 0.998 <===.

“Simple Scan” und Xsane haben den gleichen Ursprung. Die Version 0.998 hat Schwierigkeiten mit der Lexmark-Drucker/Scanner-Gruppe 1170, 1270 etc. Solange

Xsane,

Simple Scan, und

Skanlite

in den neuen Versionen diese Drucker/Scanner nicht mehr unterstützen, hilft nur ein “Rückbau” auf ubuntu 10.10 mit den älteren Scanprogrammen.

Grüsse
gebor