Suse11.1 Desktop Effects are enabled, but nothing changed

I’m super-new to linux in general, or forgive me for whats probably a one line answer.

I have Suse 11.1 installed, and I enabled Desktop Effects in both Configure Desktop and Applications>Utilities>Desktop>Desktop effects.

None of the effects are happening though. Konqueror just closes without exploding :frowning:

What haven’t I done?


Some of the effects are dependent on compiz while others require quantities of RAM; a lot depends on your setup.

(It is also possible you may be seeing some effects that you don’t think of as effects.)

I’ve got 4G of DDR3 memory, a 3.2G AMD Phenom quad core, and a Radeon 4870 graphics card… Is that enough to enable the desktop effects?

I’m pretty sure nothing is happening - can check and uncheck any of the effect boxes, hit apply, and the behavior of the desktop doesnt change at all.

The ATI card you have is probably your issue, ATI is crap in linux… but thats the fault of ATI/AMD.
Heck ATI sucks in windows too, ATI is lame.
I rather use Nvidia


Have you installed the ATI drivers for your card? If not then you won’t be able to use Desktop Effects. Follow the instructions on this page to help you get them working:

ATI - openSUSE

Follow the Easy Way, using the one-click installer.

Once you follow those directions to get the drivers for your card you should be able to use Desktop Effects.

Take Care,