SUSE11.1 and VMWare ESXi4 install issues

Hi all,

I am trying to install 11.1 on a VMWare ESXi4 server.

It goes to the end of System Probing all fine, until it gets to Initalise Package Manager, and it comes up with a YaST2 error:

Unable to create repository from URL cd:///

Valid metadate not found at specified URL.

… ect ect

Has anyone seen this before?

I have tryed installing via cd and a direct iso image from my hard disk, both with the same error.

Bit stumped really, any help would be great.




double check the media.
If the ISO/DVD is pokay, you’ll probably find better help in the VMWare forums.


Hi there,

Thanks for the advise, I checked the media checksum and it’s ok, even downloaded a fresh copy to make sure.

Here is a screen shot of the error if anyone can help?

Anybody? I quite fancied using SUSE for my companies internal wiki but will have to try another distro if I can’t get this to work

Do you have a net connection? Try the NET installer (It’s only 60MB)

I’ll see if I can replicate your issues on my test box later today if the net installer doesn’t work for you.

Hi there,

Just downloading it now, will let you know how it goes. Thanks for helping.


When I try to install the net download it keeps coming up with it not being able to find the repositery (I think our firewall is blocking this because the virtual machine is not authenticated to it, and we can’t authenticate it because we can’t use a browser to do that).

Back to square one then :frowning:

Just curious, cause I have had similar problems, but did you reply Yes -or- No to the Try again question. I have had similar instances and replying Yes worked. I just assumed that the DVD was to slow and had to catch up. Worth a try if you haven’t already.