SUSE-SU-2022:3915-1: moderate: Security update for vsftpd

SUSE Security Update: Security update for vsftpd______________________________________________________________________________Announcement ID: SUSE-SU-2022:3915-1Rating: moderateReferences: #1196918 SLE-24275 Affected Products: SUSE Linux Enterprise High Performance Computing 15-SP4 SUSE Linux Enterprise Module for Server Applications 15-SP4 SUSE Linux Enterprise Server 15-SP4 SUSE Linux Enterprise Server for SAP Applications 15-SP4 SUSE Manager Proxy 4.3 SUSE Manager Retail Branch Server 4.3 SUSE Manager Server 4.3 openSUSE Leap 15.4______________________________________________________________________________ An update that contains security fixes and contains one feature can now be installed.Description: This update for vsftpd fixes the following issues: Bugfixes: - Removed unsupported systemd hardening options (bsc#1196918).Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2022-3915=1 - SUSE Linux Enterprise Module for Server Applications 15-SP4: zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP4-2022-3915=1Package List: - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64): vsftpd-3.0.5-150400.3.6.1 vsftpd-debuginfo-3.0.5-150400.3.6.1 vsftpd-debugsource-3.0.5-150400.3.6.1 - SUSE Linux Enterprise Module for Server Applications 15-SP4 (aarch64 ppc64le s390x x86_64): vsftpd-3.0.5-150400.3.6.1 vsftpd-debuginfo-3.0.5-150400.3.6.1 vsftpd-debugsource-3.0.5-150400.3.6.1References: https://bugzilla.suse.com/1196918

More…