SUSE-SU-2022:2347-1: moderate: Security update for libnbd

SUSE Security Update: Security update for libnbd______________________________________________________________________________Announcement ID: SUSE-SU-2022:2347-1Rating: moderateReferences: #1195636 Cross-References: CVE-2022-0485CVSS scores: CVE-2022-0485 (SUSE): 4.8 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:NAffected Products: openSUSE Leap 15.3 openSUSE Leap 15.4______________________________________________________________________________ An update that fixes one vulnerability is now available.Description: This update for libnbd fixes the following issues: - CVE-2022-0485: Fixed nbdcopy failure if NBD read or write fails (bsc#1195636).Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2022-2347=1 - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-2347=1Package List: - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64): libnbd-1.9.3-150300.8.9.1 libnbd-debuginfo-1.9.3-150300.8.9.1 libnbd-debugsource-1.9.3-150300.8.9.1 libnbd-devel-1.9.3-150300.8.9.1 libnbd0-1.9.3-150300.8.9.1 libnbd0-debuginfo-1.9.3-150300.8.9.1 nbdfuse-1.9.3-150300.8.9.1 nbdfuse-debuginfo-1.9.3-150300.8.9.1 - openSUSE Leap 15.4 (noarch): libnbd-bash-completion-1.9.3-150300.8.9.1 - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): libnbd-1.9.3-150300.8.9.1 libnbd-debuginfo-1.9.3-150300.8.9.1 libnbd-debugsource-1.9.3-150300.8.9.1 libnbd-devel-1.9.3-150300.8.9.1 libnbd0-1.9.3-150300.8.9.1 libnbd0-debuginfo-1.9.3-150300.8.9.1 nbdfuse-1.9.3-150300.8.9.1 nbdfuse-debuginfo-1.9.3-150300.8.9.1 - openSUSE Leap 15.3 (noarch): libnbd-bash-completion-1.9.3-150300.8.9.1References: https://www.suse.com/security/cve/CVE-2022-0485.html https://bugzilla.suse.com/1195636

More…