SUSE-SU-2022:2620-1: moderate: Security update for gimp

SUSE Security Update: Security update for gimp ______________________________________________________________________________ Announcement ID: SUSE-SU-2022:2620-1 Rating: moderate References: #1199653 Cross-References: CVE-2022-30067 CVSS scores: CVE-2022-30067 (NVD) : 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H CVE-2022-30067 (SUSE): 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H Affected Products: SUSE Linux Enterprise Desktop 15-SP3 SUSE Linux Enterprise Server 15-SP3 SUSE Linux Enterprise Server for SAP Applications 15-SP3 SUSE Linux Enterprise Workstation Extension 15-SP3 openSUSE Leap 15.3 openSUSE Leap 15.4 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: This update for gimp fixes the following issues: - CVE-2022-30067: Fixed uncontrolled memory consumption via crafted XCF file (bsc#1199653). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2022-2620=1 - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-2620=1 - SUSE Linux Enterprise Workstation Extension 15-SP3: zypper in -t patch SUSE-SLE-Product-WE-15-SP3-2022-2620=1 Package List: - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64): gimp-plugins-python-2.10.12-150200.3.9.1 gimp-plugins-python-debuginfo-2.10.12-150200.3.9.1 - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): gimp-plugins-python-2.10.12-150200.3.9.1 gimp-plugins-python-debuginfo-2.10.12-150200.3.9.1 - SUSE Linux Enterprise Workstation Extension 15-SP3 (x86_64): gimp-plugins-python-2.10.12-150200.3.9.1 gimp-plugins-python-debuginfo-2.10.12-150200.3.9.1 References: https://www.suse.com/security/cve/CVE-2022-30067.html https://bugzilla.suse.com/1199653

More…