SUSE-SU-2022:3920-1: important: Security update for containerized data importer

SUSE Security Update: Security update for containerized data importer ______________________________________________________________________________ Announcement ID: SUSE-SU-2022:3920-1 Rating: important References: Affected Products: SUSE Enterprise Storage 7.1 SUSE Linux Enterprise High Performance Computing 15-SP3 SUSE Linux Enterprise Module for Containers 15-SP3 SUSE Linux Enterprise Server 15-SP3 SUSE Linux Enterprise Server for SAP Applications 15-SP3 SUSE Manager Proxy 4.2 SUSE Manager Retail Branch Server 4.2 SUSE Manager Server 4.2 openSUSE Leap 15.3 ______________________________________________________________________________ An update that contains security fixes can now be installed. Description: This update of containerized data importer images rebases the containers against the current base images to resolve security issues. Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-3920=1 - SUSE Linux Enterprise Module for Containers 15-SP3: zypper in -t patch SUSE-SLE-Module-Containers-15-SP3-2022-3920=1 Package List: - openSUSE Leap 15.3 (x86_64): containerized-data-importer-api-1.43.2-150300.8.11.1 containerized-data-importer-api-debuginfo-1.43.2-150300.8.11.1 containerized-data-importer-cloner-1.43.2-150300.8.11.1 containerized-data-importer-cloner-debuginfo-1.43.2-150300.8.11.1 containerized-data-importer-controller-1.43.2-150300.8.11.1 containerized-data-importer-controller-debuginfo-1.43.2-150300.8.11.1 containerized-data-importer-importer-1.43.2-150300.8.11.1 containerized-data-importer-importer-debuginfo-1.43.2-150300.8.11.1 containerized-data-importer-manifests-1.43.2-150300.8.11.1 containerized-data-importer-operator-1.43.2-150300.8.11.1 containerized-data-importer-operator-debuginfo-1.43.2-150300.8.11.1 containerized-data-importer-uploadproxy-1.43.2-150300.8.11.1 containerized-data-importer-uploadproxy-debuginfo-1.43.2-150300.8.11.1 containerized-data-importer-uploadserver-1.43.2-150300.8.11.1 containerized-data-importer-uploadserver-debuginfo-1.43.2-150300.8.11.1 obs-service-cdi_containers_meta-1.43.2-150300.8.11.1 - SUSE Linux Enterprise Module for Containers 15-SP3 (x86_64): containerized-data-importer-manifests-1.43.2-150300.8.11.1 References:

More…