SUSE knocked out by upgrades

Thanks; however, this gives same result. Is there another that you would like for me to try?

I made a mistake associated with not noticing the second drive sdb and thinking Suse was on sda instead. Here’s a corrected form:

# Swerdna's entry to boot the openSUSE installation on /dev/sdb6 by symlinks
title openSUSE 11.1 (on /dev/sdb6) by symlinks
root (hd1,5)
kernel /boot/vmlinuz root=/dev/sdb6
initrd /boot/initrd

Thanks again. Several screens of text scrolled down the screen culminating with login and password and then the prompt
Is there a command I need to enter here to get to the GUI?

When I type startx at the Linux prompt, it says no screen has a usable configuration - fatal server error.

From the command prompt:

su (to become root)
sax2 -r

If that fails, try

sax2 -r -m 0=vesa (zero=)

to setup basic video driver. When done you should be able start your desktop, with


Then from a working desktop, it should be possible to download the correct driver for your graphics hardware.

Whatever it was that knocked out your booting also knocked out your GUI access. These are two different issues. The booting issue is solved. The GUI issue is next:

Do you have either ATI or Nvidia drivers?

As root (su to root or log in as root) run this to goto init 3:

init 3

Then run these, one at a time until one of them works, in an attempt to get an elementary GUI:
sax2 first then when it stops run startx
if that fails run this: sax2 -m 0=vesa (then startx)
if that fails run this: sax2 -a (then startx)
if that fails run this: sax2 -l (then startx)

But the question about ati/nvidia is important, please answer it too.

I am having trouble configuring the n-vidia settings. I used the one-click method and it said installed successfully, but when I enter nvidia-settings at terminal mode hoping to set resolution, it brings up the settings panel but says something about configuring my x-config file. At the moment I can hardly read the text on the desktop. I checked the X box which was unchecked and saved but no change is evident.

I think I got it now. Once I reduced the resolution to 640 by 480 instead of 800 by 600 I could read what it was saying and do what I had to do.Now I have it reset to 1024 by 768 at 85 hz which are my preferred settings. I wonder what caused all this. Thanks so much for getting me back in!:slight_smile: