Suse doesn't ask for password at the startup!

Hey guys,

I have a very stupid problem here. Suse logs in without asking for password when I turn on the PC. Although I set a password.It asks for password in any other occasion, eg. Yast, or when I lock it.
Do you know how I can fix it?

Thanks :slight_smile:

Hi
You have auto login enabled :slight_smile: Open YaST and navigate to
the /etc/sysconfig editor in here search for autologin and change it.


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
up 5 days 13:15, 2 users, load average: 0.21, 0.56, 0.63
GPU GeForce 8600 GTS Silent - Driver Version: 190.18

I did so, and it works now. Thanks.:slight_smile:

This would be because you selected to Auto login option during installation.

To prevent this problem from happening again untick the auto login box during the part of the installation were you specify your username and password.

I’ll keep it in mind too. Thanks for helping a “puzzled Penguin”. :slight_smile: