suse boot

sorry for my ignorance. but I was just getting familiar with suse when a new problem pops up. I downloaded and installed my Nvidia graphics card and I rebooted my machine, but instead of booting up like I expected, I was asked for input. I input my user name and password a couple of lines later it told me to have to have fun, but then it asked for more input. I have no idea what it is asking of me. I tried everything from su to FU and still no boot up.
Can someone please tell me, what the heck it is asking of me?

To me it looks that the boot is OK, but that your graphics login screen does not show up. So you loged in in the CLI. When loged in with your normal uid in the CLI (as you were already do

su -

type the root passwd and do


Report here what you get.

This what I get when I type my root password . Root password takes me into a terminal screen, bit when I type startz I get the following:“Command not found”

It is:




It ends on x (x-ray) not on z (zulu).

(I first thought I make a silly typo, but no you made one rotfl! )

I know it should have been startx I didn’t have my glasses on. I apologize.
When I realized my mistake I went back and typed startx and here’s what I got. “fatal server error” errno 111" “unable to connect to xserver” “No such screens” (errno 3"
Please tell me it’s not panic time :’(

Try out this, maybe will solve your problem.
On the LiveCD boot menu, type the number “3” (without quotes) in the Boot Options. That will boot you to a command line prompt. Login as “root”. Then do:

sax2 -r -m 0=vesa

A program will run and you will probably see a thin white border around the black monitor screen, and then a small box asking if you want to save or change. Select change, and the sax2 gui will (hopefully) run, using the vesa X driver. You can probably change the resolution to 1024x768, perhaps no more. Check the monitor configuration that it is correct for size. Then save. The program will close and you will be back at the command line. Then do:


Original thread read here.

Thank you, I tried everything you suggested and I eventually lost my grub and I couldn’t run windows. I reinstalled and I think I will leave well enough alone.
But I do thank you for trying to help. I probably screwed it up and it was my fault that it was messed up. I’ve been told that I can mess up a random number and I’m beginning to think that he was right.rotfl!

Mate, you are right.
If i am not mistaken, i install openSUSE for at least 5 times in a day once, just to learn about these issues and GRUB problems.
And now i am running XP beside openSUSE without any problems.