SUSE boot screen

So, I installed the latest version of SUSE onto my machine and when I rebooted, it seemed as though SUSE was booting just fine. As it was going in the command screen, it was saying it was starting everything and then it says Welcome to openSUSE 11.1.

IT asks me for my login and password, which are both accepted. It says Have a Lot of Fun… then gives me the command prompt of username@linux-s669:~>

What do I do from here? I assume some sort of boot command, but I dunno what it is! Please help!


After login screen and username,password, did you saw desktop icons,desktop. How you boot, is it run level 5 or 3. Which video card you are using.

After username and password, it stays in the command prompt mode. Black background screen with the username@linux:~> prompt. The video card is fine, the liveSUSE cd worked properly.

I don’t know what level 5 or 3 is, sorry…

In that command prompt enter as root.
Do this:
1- type su.
2- enter root password.

and type this command:


post the results here. OR it will show you which video card you are using.

Mmmk, so the results from the ‘lspci’ gave me a list of hardware. The VGA Controller is: Intel Corporation Mobile GM/GL960 Integrated Graphics Controller (rev 0c). The Display Controller is the same thing.

Upon the advice from the LinuxNewbieGuide, the command ‘startx’ booted to the desktop.

Thanks for your support!!!

Yeh, ‘startx’ will bring the desktop back. But after reboot, will it again go to command prompt. Did you tried it after ‘startx’? to restart and see whats happening because each time to go to desktop, nobody is using ‘startx’ again and again. And if i am not mistaken, you can logout from here not shutdown or restart. Did you tried this?

You might have to change the run level at boot by changing /etc/inittab from runlevel 3 to 5