Suse and Windows

Hello. I am very new to Suse, so bear with me. I installed Suse first and then installed Windows on the free space on the hard drive. Now Windows boots without me seeing the Grub loader. I expected this, but now my question is how do I get the Grub loader back to prompt me to select Windows or Suse? Is it something to do with the Live CD?
Thanks.

You need to re-install the bootloader from the install dvd

some help here
GRUB Boot Multiboot openSUSE Windows (2000, XP, Vista) using the Grub bootloader.

Easiest way to fix this is with the dvd repair utility.
If you don’t have the dvd get it here Software.openSUSE.org

Boot up with the dvd choose repair and use the expert option and choose new boot loader it will show the 2 openSUSE options click add and choose chain loader enter Windows in the name field. Save and reboot.

If it still doesn’t work there is a lot of info via the link caf4926 provided to our guru (swerdna’s) site

/Geoff