SUSE 9 64 bit disk

Hello everyone,

I need SUSE 9 64 bits. I can’t find a place where to download it. Is there where I can get it. Download it or buy it?

Thanks in advance,

Carlos Gonzalez

SLES9 or SUSE9? And why do you need such an old distro?

I have a software that requires this particular version. I’ve tried with 11.2 and have tons of problems with libraries…

Thanks anyway.

Carlos

Hi
Should be here;
http://en.opensuse.org/Mirrors_discontinued_releases#SUSE_Linux_9.0


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
up 7:54, 2 users, load average: 1.62, 1.32, 0.80
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15

Thanks for your help… downloading it …

Carlos

Hi
There are ways to run older software and libraries by using an
alternative location for the libraries. What are you trying to run?


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
up 8:22, 2 users, load average: 0.05, 0.34, 0.50
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15

I am testing a developing driver from SAP in Linux which requires SUSE 9. I tried with OpenSuse 11.2 but lot of problems with stdlibc… try to do virtualinks but then ran in other problems with some other version inside of the these libraries. :\

I am installing 9.3 under Virtual Box and will test from there.

Carlos

Hi
Sure you not being confused and it’s SLES9 (SUSE Linux Enterprise
Server) you should be using?


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.2 (i586) Kernel 2.6.31.12-0.2-desktop
up 0:47, 2 users, load average: 0.55, 0.49, 0.49
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME

SuSE 9 / x86-64
SuSE 10 / x86-64

This is what reads the requirements, I guess am I fine with either 9.3 or 10, am I rightg? It doesn’t read SLES9. :\

Thanks again

Carlos

On Tue, 01 Jun 2010 02:46:01 GMT chero10 <> wrote:

ML> Sure you not being confused and it’s SLES9 (SUSE Linux Enterprise
M>> Server) you should be using?

> SuSE 9 / x86-64
> SuSE 10 / x86-64
>
> This is what reads the requirements, I guess am I fine with either 9.3
> or 10, am I rightg? It doesn’t read SLES9. :\

The thing is, there is no such thing as “SuSE 9”. It could be SuSE 9.0,
or 9.1, 9.2 or 9.3. When one says “SuSE 9” it normally means SLES9, or,
if a novice, could be confusing one of the suses 9.0 to 9.3. As it
seems that it is a business, and you mentioned SAP, it will surely be
the business version, ie, SLES 9 (or 10), which have no “dot”.

By the way, there is a glibc-obsolete which is perhaps what you need on
newer distros.


Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” GM (Minas Tirith))