Suse 13.1 Live DVD's Keep Rebooting

I downloaded both Gnome and KDE Live x64 discs and both of them just keep rebooting after the kernel tries to load from the disc.

This is on a HP6520 AMD Athlon II X4 635 Processor with 6GB Ram

Any ideas how to get the Live DVD to load without a restart each time it tries to load?

Dennis

Sounds like a video problem so after boot from LiveUSB or LiveDVD, select F3 and pick “noKMS” before you install openSUSE 13.1 to PC or run Live openSUSE for run from DVD or USB and don’t install to PC.

Thank You,

I have the same issue on my Samsung R710 (Intel Core2Duo, 3Gb RAM, NVidia chipset).
Tried:

  1. openSuSE installation DVD
  2. openSuSE live DVD
  3. My own appliance from SuSE Studio based on 13.1
  4. Windows-based installer
    They all behave the same: after loading the kernel system unexpectedly reboots. Neither “No KMS” option nor “Failsafe” profile don’t help.
    I can’t even look at kernel output, reboot is immediate.

12.3 works fine. Some other computers also work fine with 13.1

What else can be done to diagnose this issue?

I have not had this trouble
But I did do a dist upgrade of 12.3 to 13.1 on my main box
Could you consider that?

I had the same problem with 12.3 and 13.1 and just gave up for a while. I have a HP Pavilion Elite e9220y PC with 8 Gb memory, AMD Phenom II X4, PNY Geforce 560 GTX. I started working with 13.1 again and figured out the following to get the install to work.

I decided to check out the command options that Grub passes during boot in 12.2, the last one I got to work on my machine. I start passing each option one at a time. I got 13.1 to install by passing

edd=off

“edd” stands for Enhanced Disk Drive.

Not sure, but it seems from reading up on EDD 3.0 that the kernel could possibly be getting confused as to what the BIOS is reporting as the boot drive.

Hope this helps all you having trouble with this.

Ken

Thank you! “edd=off” fixed this issue for me, finally allowing me to start the actual install!