Suse 12.3 New insatll - No Display Only Lines on screen

Hi Guys
Can you help,

Just upgraded to 12.3, unfortunaatly i am and have been experiencing the following issues:-
All Updates installd

  1. But when i try to use Firfox the system crashes and burns.
    Hard restart is required.

  2. After final update i have been experiencing after loging the system has no display anly lines across the screen…

System:-
i 386 System | C61 GeForce 7025 / nforce 630a | AMD 64 x 2 4400+ Core Proc. | 500G HDD | 4 MB Ram |

Any idesa as to resolving this issue.

I ahve resorted to login on via Advance and an earlier update first one , this is the only way into the system but i can not us much as the system may crash.
I have looked at carring out a further update under this login and can see Open Suse 2013 - 425 dont know if this will help any.
As the issue seems to be with the display.
What next.

I suggest you download kernel source for version 3.9.2, compile and install it and then reboot. Basically, stop using kernel 3.7 if you can and see what you get. More details and ways to do this can be found here: openSUSE and Installing New Linux Kernel Versions - Blogs - openSUSE Forums

Thank You,

you seem to be having graphics driver related issue since you are able to boot in recovery mode

Many Thanks for that info. I will try it.

No I wont. As the system has just crashed again.

Now says waiting for device system not found - Trying again.

second attemp ok.

No
System crash again.
I give up. may try later on

Thanks for the help anyway.

It is possible to download a kernel and copile it with no desktop loaded. Not sure what you want to try and do. Have a look at your boot options here: How to Start openSUSE 12.2 with Grub 2 into Run Level 3 - Blogs - openSUSE Forums

Thank You,

I would suggest to just install and use the proprietary nvidia driver…