SUSE 11. Wont respond to password. Help!

Installed SUSE 11
Type Password in mini window.
A very very quick glimpse of a line saying
‘Verifying password’
Nothing happens.

Definately correct password!
Any body can help?

you are talking about typing the password during install?

Installed SUSE 11 twice.
KDE 4.0 Yesterday.
This time in Gnome.

SUSE 11 is now Installed and I am sifting through it…

In various packages I need to provide password.
On all occasions now it does not respond so I cannot ‘do’ anything.


By stating:

Type Password in mini window.

Do you mean you start something that requires the root password (like YaST) and that then a window asking for the root password is shown?

What is the password you do enter then? I do not mean you to tell us what the password is (keep that a secret please), but whose password do you enter there. It should be the root password.
When you entered only one password during instal as the password of the only user you made then, it is that one.

Ahhh now there’s a thing…

First install was in KDE4. My memory is that only ONE password was required.

Second install was in Gnome. I was caught out to notice that I was asked TWICE for password. I applied the SAME password to BOTH requests during that install. It was that install which refused to process ‘password’. I use a password which Suse tells me is short. But it is well obscure.

As I write, I am installing the third time in KDE4 and it has only asked me for one password.

So lets see what happens next…

Oh … it has completed its install to a tiny ‘terminal’ window top left and jammed…
OK start all again…

I will post success or failure.

btw… I have had five weeks of installation glitches and issues with Linuxes of various flavours. All of them throw up so much grief - it is staggering. Could this be because we should all really be installing these distros from commercially burned CD or DVD ???
My DVD burner is an LG and ALL the tests conducted on the very many burned DVDs show good.



Hi Daf,

Each distro has it’s own characteristics. Bad install media could be whats causing this … but maybe there is an issue with the hardware you are using? What exactly is the grief you are having… is it all when installing?

As for password issues during install… (that it keeps asking for a password… etc) Haven’t seen that so far… I’ve read before in the forums that someone was having an issue where only the root password working and not being able to log in with the regular user accounts. But that seems like a different thing…

General advice with openSUSE 11.0 is to leave KDE 4.0 for what is is. Stick to installing GNOME or KDE 3.5. KDE 4.0 is not mature enough and seeing you are having issues installing, keep that out of the game for now.

Maybe a good thing to start by posting what kind of system you are installing on?


WWhy all the reinstalls? If you want to switch from KDE3 to KDE4 to Gnome and/or back just install them with YaST (Patterns) and switch at the login screen.

Have you tried comparing the md5sums if they are really good downloads
It is worth checking to avoid installation frustrations

Hi All. thanks for your help.

System:- Athlon XP 2100+. 1300MHz. 1.5G memory. NVidia GeForce 5900. Dedicated HDD. No dual boot.
Machine runs Ubuntu OK on another HDD (Only one HDD in machine at once)

Suse Linux disks BOTH md5sum checked OK
Both disks check OK on Media check. Pre Install.


The other day burned .iso to DVD installed with KDE4. Quite liked KDE4. But when I rebooted with my storage HDD Suse would not ‘see’ it (Ubuntu ‘sees’ it OK with all its old windows stuff and new Ubuntu stuff)

That is the only reason I reinstalled… but I tried Gnome instead… that’s when she would not respond to a password request … for example trying to YaST.

So… Started again going back to KDE4 as it worked previously but ended up with a terminal window on a black screen showing a prompt.
Oh heck…

As I write she has installed to KDE4 OK…

Oh Pooh sticks… she is accepting the password… (eg. to install software, and YaST)

It could be that the default install did not properly clear the HDD for each re-install and caused a ‘bun fight’ on reboot.
This time I erased as many of the partitions as she would allow.

I now need to test the system.

btw I quite like KDE4. It seems whacky.

Thanks for help so far