SuSE 11 on sony vgn-sz640

hi
i have a vaio vgn-sz640 and install on it openSUSE 11 but my modem is not detected and i can’t connect to internet.i tried linuxant driver
but it appear an error message about alsa so i tried install linuxant alsa driver but also linuxant alsa diriver appear an error message.
how can i make work my modem. please help me come in linux world!

Hi, welcome to Linux!

your alsa problem has nothing to be with modem. As far as I know, it seems to be a common problem, which I still have myself. Some people suggest to unistall “pulseaudio”, which seems to be causing the problesm. But, ask about it in another post with the exact mesagge you recieve.

having that laptop, I think should read this NVIDIA - openSUSE as that computer ships with Nvidia products and you may need to have that propietary drivers installed.

Now, what do you need to set up?: a cable conection or a wifi? I mean, do you have a router, an usb modem…? In case you have router, you may need to install “athero” drivers in order to have wifi support:

Atheros madwifi - openSUSE

ask whatever you need))