Suse 11.2 Net install error

I’m trying to do a new net install on my laptop.

I can boot into the installation kernel and I enter the http server: ( and the folder: /distribution/11.2/repo/oss.

The installation proceeds to “System Analysis” and continues 90% of the way to “Build Repository” At this point, I am greeted with a red dialogue box which says: An error occurred during the installation.

This doesn’t give me much to go on. Any ideas?


Did you try installing with the live cd? When i installed 11.1 on a computer with the net install i had a lot of problems, i finally got it worked out, but unfortunatlly, i forget how i did it.


I’ve tried the Live CD install but it gets to a point where it just hangs. I’ve tried the Live USB stick install (using dd, win32diskImager as well as Unetbootin to write to the usb) but I keep getting an “int error” or a “No devices matches MBR identifier” error as soon as I try to boot. I cannot install from DVD because my DVD reader only reads (and writes) CDs. Guess I’ll have to dig a bit deeper for the answer on this one.:\


I usually enter the repository before starting the installation. From memory, when you get the boot screen it’s F4 at bottom of screen - set repo and then click install.

Is windows on this computer as well? What is the hardware on the computer you are trying to use? I’ll look and see what i can find and see if i can get the net install to work.

I tried a net install through virtual box on my windows 7 laptop, it started fine, i didn’t finish it. It didn’t even ask me about repositories. When you go onto the installation menu use your keyboard and under the F4 menu make sure that it is set to HTTP