Suse 11.1(X86_64) & ati-9.x refuse to work

I use Suse 11.1 with an AMD690G (X1200) motherboard
Linux xxxxx

Ati driver 8.12 is working but not very stable.

Iam trying to install the file or The install works fine but trying to start X result in:

Output /var/log/Xorg0.log:
0: /usr/sbin/xw(xf86SigHandler+0x65) [0x47e715]
1: /lib64/ [0x7f7f8c9bf6e0]
2: /usr/lib64/xorg/modules// [0x7f7f878c4822]
3: /usr/lib64/xorg/modules// [0x7f7f879cad07]
4: /usr/lib64/xorg/modules// [0x7f7f879dd2a0]
5: /usr/lib64/xorg/modules// [0x7f7f879dd890]
6: /usr/lib64/xorg/modules// [0x7f7f879dec72]
7: /usr/lib64/xorg/modules// [0x7f7f878faf4d]
8: /usr/lib64/xorg/modules// [0x7f7f8789ebdf]
9: /usr/lib64/xorg/modules// [0x7f7f8780b3e3]
10: /usr/lib64/xorg/modules// [0x7f7f8780a5bc]
11: /usr/lib64/xorg/modules// [0x7f7f878042c1]
12: /usr/lib64/xorg/modules// [0x7f7f8a41fcd9]
13: /usr/sbin/xw [0x52d406]
14: /usr/sbin/xw(miPaintWindow+0x1fe) [0x4cc61e]
15: /usr/sbin/xw(miWindowExposures+0x132) [0x4cc982]
16: /usr/sbin/xw [0x493470]
17: /usr/lib64/xorg/modules//extensions/ [0x7f7f8c042ef3]
18: /usr/sbin/xw(MapWindow+0x2c8) [0x4378c8]
19: /usr/sbin/xw(main+0x40a) [0x4322ca]
20: /lib64/ [0x7f7f8c9ab586]
21: /usr/sbin/xw [0x4316f9]

Fatal server error:
Caught signal 11. Server aborting

I have tried with & without this ‘tricks’:

rm /usr/lib/dri/ && ln -s /usr/lib64/dri/ /usr/lib/dri/

aticonfig --initial -f

sax2 -r -m 0=fglrx

but with no result (Sax terminates with the same error:
Before I install an new driver I run /usr/share/ati/ to avoid conflicts

Does anyone have an idea?

I couldn’t get 9.2 to work either.
But installing from the ati repo through yast did the trick for me. It’s still on version 9.1 but works.