SuSE 11.1 audio breakup

I have just upgraded from 11.0 to 11.1 x86_64.

Aside from the fact that the installation totally ignored and therefore destroyed my RAID 5 4 hard disk configuration (that sound the background is me grinding my teeth and weeping at the same time :frowning: )

I’ve noticed that while listening to streaming audio or a local mp3 using Amarok, there is audio skipping or breakup. This was working flawlessly using 11.0 but as appeared now in 11.1. Wondering if anyone else has noticed it or if someone knows what’s going on. I’m using the Xine engine in Amarok. I have watched the numbers of CPU usage using top and other monitoring s/w tools and nothing pops up as to why this is happening.

Cheers!!

I’ve seen (rather heard) this happen in Fedora-10, and I’ve read of it happening to openSUSE-11.1 users, because IMHO of some aspects of Pulse Audio that still have to be worked out.

Try the following work around (it worked for me on Fedora-10):
SDB:AudioTroubleshooting work-around for skipping/choppy sound - openSUSE

I recommend you restart your PC after implementing the above (for a good restart/reload of your sound system).