Suse 11.1 and Google Earth

Hi

I have installed Google earth, it runs but then locks the computer as the program runs and the earth comes nearer!

I installed it in this way - via help on this forum.
'download the program to User file (I put
mine in /home/user/bin) Make executable by right click on the file in Your,file Manager Properties>Permissions check the block>is executable

GoogleEarthLinux.bin

Then double clicked on the .bin file when in your file manager
and it will execute.

Any ideas would be appreciated

Thanks

That installation looks like OK.
Are you tried to change some video options to lower values in Google-Earth?
Are you have video drivers installed? Maybe the “locking” is caused by your video card.

I will do that in google earth.

How can i find out what video drivers are installed?

It’s the machine in my signature

Thanks

Hi

Yes it the something to do with the video card, it locks when the screen starts moving - no time to adjust the settings as it’s then locked.

Not sure where to find the driver I am using?

Thanks

This is an Intel card, so probably you have drivers installed. To check is there any 3D accelaration start Sax2 and see Video settings. Paste the output of this commands from Konsole:


cat /etc/X11/xorg.conf | grep Driver

.
Are you have Desktop Effects enabled


cat /etc/X11/xorg.conf | grep Composite

?

Hi in SAX2 the 3D has been ticked.

and

brian@linux-n2vd:~> cat /etc/X11/xorg.conf | grep Driver
Driver “kbd”
Driver “mouse”
Driver “synaptics”
Driver “synaptics”
Driver “intel”
brian@linux-n2vd:~> cat /etc/X11/xorg.conf | grep Composite
Option “Composite” “on”
brian@linux-n2vd:~>

> Any ideas would be appreciated

have you tried turning off desktop effects?
if running KDE4, have you tried KDE3.x? or GNOME?

try turning off firefox before starting GE

I am running Suse 11.1 and KDE3.5

i will turn off the desktop effects and see

Thanks

See my answer at this thread:
Suse 11.1 and Google Earth - openSUSE Forums

And this thread at forums.kde.org:

intel graphics vs google earth vs kde4 - 1

Hi thanks for reply.

brian@linux-n2vd:~> cat /etc/X11/xorg.conf | grep Driver
Driver “kbd”
Driver “mouse”
Driver “synaptics”
Driver “synaptics”
Driver “intel”
brian@linux-n2vd:~>

brian@linux-n2vd:~> cat /etc/X11/xorg.conf | grep Composite
Option “Composite” “on”

Thanks for the reply.

I run KDE 3.5.

I really need the thread reply detailed in newbie terms…

Thanks