SuSE 11.0 on eeepc

Hi there,

I’m trying to install SuSE 11.0 on my eeepc and am running into trouble. The short story: after installing the system and configuring grub, the system hangs at initial boot at this stage (these are the last lines of output I see on the screen):

Creating /var/log/boot.msg                      done
Setting up hostname 'linux'                     done
Setting up loopback interface     lo
        lo           IP address:
        lo           IP address:

and that’s it. Boot doesn’t complete, the computer just sits there. Anybody have an idea what could be the reason and what I could do to solve the problem?

Somewhat longer story: I install to a SDHC card. I have a perfectly working version of 11.0-RC1 on another card; the problem is that I had trouble with fonts in emacs here (Emacs In 11.0-rc - SuSE Linux Forums). That’s why I want to try the offical 11.0 release. I install with two USB sticks, one bootable, the other holding the dvd iso. I tried both with the pae and the default kernel, and setting the default runlevel to 2 because I suspected that it may be a network problem (SuSE doesn’t have drivers for EITHER the ethernet card OR the wireless, unfortunately). I’m running out of ideas here. Can anybody help me getting SuSE 11.0 on this baby?


Have you find a solution in the meantime? I’m also trying to setup SuSE 11 on old eeepc (usind external USB-drive) and are running into a problem during installation when pae-kernel is being installed.
Any ideas?

Well, yes and no. It turned out that the problem was that SuSE doesn’t like the 16G SDHC card to which I was trying to install. It worked flawlessly when I tried to install to a 8G card. The card itself is OK, I have installed Fedora to it, and it boots without problems. I am running the pae kernel, so that’s not a problem either. Something I find a real problem is fonts in SuSE 11 - they somehow look fuzzy, and in emacs, I have to choose really big fontsizes; anything below 20pt is tiny and unreadable. Apart from that, SuSE 11 looks very good on the eeepc and is noticeably faster than 10.3. So good luck with your install…