suse 11.0 - howto make yast forget install-CD

Installed RC1 (11.0). [Install is nice…much
smoother/nicer than in 10.3]

But, Yast constantly tells me to insert the original
install/Live CD, when adding software. Is there
some way to tell it to bypass looking on the CD
and just go straight to web-repos?



Start the “Software Repositories” module within YaST and disable the CD repository.

There isn’t one…they all are ‘http:…’ URLs.


I have the same problem on a virtualbox install of beta3.
I try updating to grab some packages and all goes sour becuase the install DVD isnt present… and all repo’s are http://xxxxxxxx?


Please copy + paste the results of zypper sl so we can see what repositories you have enabled.


Have you tried mounting the CD/DVD-rom in VB before booting?

Found the problem…something in the caches.

Did a
zypper clean -m
zypper clean -M
ypper clean -a
followed by
zypper refresh

and now it doesn’t ask for the LiveCD when installing from

I have that rotten image mounted all over the shop… DVD drive is mounted in the VM. Disc is in drive. ISO is mmounted in deamon tools drive…ISO is mounted in VM…
but a zypper refrsh (cheers cookdav) sorted the issue…