Suse 10.3 and MythTV


I originally installed MythTV on a Suse 10.2 box consisting of a Pentium 4, 3GHz processor, 1 GB RAM, 200GB SATA drive, ATI X700 video card and Leadtek Winfast DTV2000H tv card.

Everything worked fine including the remote and MythTV was doing everything it was supposed to do.

I then decided to upgrade from 10.2 to 10.3. The upgrade went smoothly and everything continued to work properly. I was happy and the world was good. Then the hard drive crashed and now I have reinstalled Suse 10.3 from the installation DVD and then installed MythTV from rpm’s as I did previously.

Now however, nothing works in MythTV. Specifically:

lirc doesn’t appear to work. irw just sits there doing nothing and doesn’t respond to key presses.

Video playback in MythTV is very poor but video playback in Suse is fine.

Sound playback in MythTV is poor but fine in Suse.

Perhaps I should reinstall 10.2?

Any thoughts, comments and suggestions would be appreciated.


Have you worked through the 10.3 tutorial on the mythtv site?
Opensuse 10.3 - MythTV

Thanks for the reply Administrator.

Yes, I went through the document step by step and went throught it several times re-checking everything.


I got lirc working last night. It appears that the lircd.conf file was causing problems. Downloading a clean copy off the 'net fixed the problem and it now works.

The next item on the list is why I get messages about mysql.txt being missing and why there is no /etc/mythtv directory.