support for php 5.3.1 in openSuSE 11.2/11.3 ?

hello all,

i am a developer on a small team. we ship openSuSE 11.1 (currently) as our OS for our application stack. we do LAMP development.

recently we received a request from a customer asking that we address a security issue in php. as a result we are being asked to upgrade our customers to php 5.3.1.

openSuSE 11.2 only has php 5.3.0-2.4.3.

does anyone know if it is possible to install / upgrade php to 5.3.1 on openSuSE 11.2 or 11.3?

thank you for any help or suggestions,
mark

Hi
Second link down;
http://software.opensuse.org/search?baseproject=openSUSE%3A11.2&p=1&q=php5


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
up 21 days 9:02, 4 users, load average: 0.58, 0.21, 0.13
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53

thank you!

i assume that the build service also has rpm’s that will allow me to upgrade to php5-5.3.1 on openSuSE 11.1?

we are slated to migrate to openSuSE 11.2 (soon) but during the interim, we may have to allow some customers to upgrade their php (in the field) who are currently running our application stack under openSuSE 11.1 (which we currently ship).

thank you again for the greate feedback!

mark

Hi
Yes, just change the dropdown from 11.2 to 11.1 :wink:


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
up 21 days 10:40, 4 users, load average: 0.06, 0.13, 0.16
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53