superkaramba - enable desktop effects

i’m running suse 11.0 with kde3.5, and when i choose to open a superkaramba theme it asks me to enable desktop effects… it never asked me this in suse 10.3 running kde3.5. what do i need to do? sorry for noob question perhaps, but if you’ve never had to do it/learn it…how do you know? :slight_smile:

cheers in advance.

config desktop from menu
desktop - enable effects

oops thats kde4

yeah, I never did that in kde3? Umm

To enable desktop effects in KDE 3.5, first make sure that you have the 3D acceleration enabled (To do this open yast -> Hardware -> Graphics card and Monitor and check if the ‘Activate 3D Acceleration’ checkbox is checked. If it is not, you have probably not installed the graphics drivers for your system.). Then press Alt+F2 on the keyboard to bring up the klauncher. Here type ‘simple-ccsm’ (without quotes) and press Enter. In the application that now starts up check the check-box that says ‘Enable Desktop Effects’ and you are done.

lovely! 3d was already enabled but simple-ccsm worked lovely for me.

thanks a lot!!

you may have been running kde4’s superkaramba install kde3’s superkaramba shouldn’t ask for desktop effects to be enabled cause i don’t use desktop effects in 3.5.9 and karamba works good