Super Newb Question (I really don't understand)

Okay so i downloaded and burned openSUSE 11.1-kde4 livecd onto a disc. Then i set the bios to run the cdrom first. Then i downloaded and used darik’s boot and nuke to completely remove xp from my harddrive. So now its all clean and blank and all that good stuff. So i popped the openSUSE livecd in and let it do its thing, it loaded and the first window i come to the boot screen and it reads opensuse live, failsafe setting, check insatallation media, boot from hard disk, memory test. I click the first one and it comes to a little loading bar right before that loading bar gets complete it goes to a command promp and ask for my linux loging: then password:. I don’t have a login and or password? How would i if i have no os on my system? Please help, this is very frustrating.

Someone else had this same problem lately, maybe search the forum to see if it got solved.

But in the meantime I would suggest first running the media check, then secondly trying the failsafe option.

Do you have an ATI video card? That might be the problem, I seem to remember something about that cropping up lately. No idea what you can do about that though.

Maybe there is an option to use only standard VGA, ie vesa mode.

Good luck :slight_smile:

Im running the media check as a write this, its almost done and all has gone well so far. I will try the failsafe after.

As for the video card its a 6000 series Nvidia.

I guess ill poke around a little more and see what i can turn up.

So i did the mem check and it came back clean, so the disk is good. I tried the failsafe and it just popped up the same command prompt. (Wlecome to openSUSE 11.1 - Kernel (tty1).

Linux login:


What do i do? Ive looked around and i just don’t know. I got nothing in the way of answers. All im trying to do is install this **** thing. /loads single bullet:’(

Any help is most appreciated.

Why don’t you try installing from the DVD? It’s a lot easier. The livecd’s are more to get a feel of how linux will work on your computer. Plus the DVD has more programs on it than the live cd does.

In any case I don’t think the livecd has a password. So you could try to log in by using root as the login name, it won’t have a password so it’ll say last login…
Have a lot of fun…

then type


and see what happens.

That worked :smiley:
Thank you so very much.

No problem,

Welcome to openSUSE!


Dimzamatic wrote:
> That worked :smiley:
> Thank you so very much.

WAIT, what worked?

installing from the DVD?

or as suggested by the OP, logging in as root after the Live CD
dumped you at a command line…and then launching X as root and
(probably) KDE?

i predict, if you did the latter and then found the install icon on
the Live CD’s desktop and clicked it, you are gonna have a few bumps
in your road to Linux happiness…


Why is that?

Does it do with the fact that you’re installing as root? Or because you had to start from the command line? Or some other thing?

I’ve installed as root on a livecd almost this exact way before. For my Desktop computer the livecd would not let me log in as the regular livecd user. It would begin loading the Desktop then the screen would get scrambled and just show a bunch of lines and then go back to the login screen.

I had to choose to use KDE4 (failsafe) session. Once in the command line I logged in as root and did startx and installed successfully.

The problem is that this kind of thing shouldn’t be happening!

The whole point of a liveCD is to try out suse before installing it!

And from experience, if the liveCD doesn’t work properly, then chances are that you are going to have other problems. Especially video problems.

And as a new inexperienced user, you do not need that kind of nonsense!

If there is a growing problem with the liveCD, then it needs to be addressed and fixed.

I’ll have a look around the forum to see if this has been addressed.

Help - Can’t boot liveCD or install 11.0 or 11.1 - openSUSE Forums

Have a read through that thread above, from the sound of it the problem is with the auto configuration of older Nvidia cards (and also several ATI cards that I saw mentioned in other threads).

If Dimzamatic (the OP) has everything now working, all is good for him of course, but it might help another user in the future.

very good answer, i could not have said it better…

and, personally i wish ‘they’ would take the “install” icon out of the
Live CD (just causes more and more folks to take a two minute look at
the pretty fancy green desktop and decide to “go for it”…then,
three hours later they HATE Linux for life because it is so damn
difficult [which really means they took ZERO minutes to read/learn how
to do ANYTHING, and then if it didn’t offer the same controls and
reactions as their Redmond antagonist they dismiss it openSUSE and
Linux as “too hard” or “just broke”]…

obviously, ymmv!


It all seems to be working well…all except when i load a flash drive it reads
( An error occurred while accessing “Blah flashdrive blah”, the system responded: org.freedesktop.hal.Device.Volume.UnknownFailure:mount: you must specify the filesysystem type)
I need to be able to use that flash drive because i have to put what i backed up back on that computer so i can go ahead and kill my harddrive on my laptop im on right now and go ahead and install openSUSE on this one as well. Then i shall be rid of the pesky windows vista on this beast. Oh also its not reading my disk drives…well im assuming, cuz when i pop a burnt cd in with files on it, 1. it wont auto read it 2. when i go to pull it up and open it im not even seeing the drives? This is my first linux experience so i could be overlooking something.:\

I have an older HP Server which will NOT install from the DVD. I have to use a live cd to install. It hangs mid way.

The main reason I typically use live Cd’s is to get the person actually using the computer, go on-line etc, while the system is installing.

They get the immediate impression that their computer is usable, because even with nothing on the drives they can do pretty much do everything the majority of people use their computers for.

If the install is hanging, there is usually a very good reason for it. Even though DBAN is used ( I just did a 8 pass PRNG on a system two days ago) if the user does not understand what they are looking at they could actually miss the partitions they are wanting.

Though DBAN is wonderful in not telling you that that hidden OEM partition is “secure” locked with a false bad sector on it, some crazy manufactures (a few years ago) actually had a BIOS sequence look for that sector and refuse to boot if it wasn’t found.

This was actually a BIOS issue.

Also, due to the way some motherboards handle on-board hard drive controllers (like my last ASUS board – four years old), you could have the BIOS drive sequence be drive 0, 1, 2, 3, 4, 5.

But Linux and windows sees them as 3,0,5,1,4,2. For what ever reason this can not be changed, no matter how you set the BIOS.

If the wrong controller is being read as the primary then installers will not work.

As we got further away from having IDE and SATA on the same mother board, this is getting much better. Not to mention the way controllers and BIOS are being tied together now.

My current mother board can run 10 SATA drives. Have no concept of IDE any longer.

The last couple of years has solved alot of these weird install issues.

Glad to see you up and running.

So i can’t run my USB flash drives or discs drives?

Sorry im not trying to dismiss what you just said, i just didn’t fully understand it all and how your saying its effecting the ability for them to be read and or run.


Have you updated your system yet? There’s an update to hal that will get rid of the whole ‘not being able to mount drives’ thing. I don’t know the technicalities of it. Perhaps someone else could explain it more in-dept to you. I just remember not being able to mount things using the live cd’s and then not being able to do it until I updated.

Good Luck,


Good call sir. You are a gentleman and a scholar. I am going to give that a shot and we will see if it works.rotfl!

Sure thing. Let us know if it works.

Also, for your cdrom problem I think that’ll also be cured by the update. But if not, then you must add yourself to the cdrom group.

Good Luck,


Worked like a charm. Tansfered the documents over and now im ready to wipe this laptop harddrive with DBAN and go ahead and install the openSUSE 11.1 kde4. Im stoked on it cuz i hate vista.

Any tips on how to make the hd wipe go faster, takes forever. or is it just based on what your have on your hd and the rpm rate it spins at? Im just getting into everything. Just started school for programming/software engineering at Devry. Trying to learn all i can.


Glad to know everything went smoothly. I haven’t had any trouble using the Yast partitioner to wipe all partitions off a hard drive. It’s pretty fast too. Of course if you install opensuse you can always tell it to use the whole hard drive when you install and it will wipe the drive before you install.

Good Luck,