Sun xVirtual Box 1.62 Error

When i try to start an virtual machine in VM i get an error message:

VirtualBox kernel driver not installed. The vboxdrv kernel module was either not loaded or /dev/vboxdrv was not created for some reason.

RE-setup the kernel module by executing ‘/etc/init.d/vboxdrv setup’
as root.

VBox status code: -1908 (VERR_VM_DRIVER_NOT_INSTALLED)

And then it quits…


I downloaded it originally from VirtualBox. After i got this message first, i installed all VM repositories and packages i found. But it still wont work. i tried also to re-setup the kernel module (look up)

What can i do now?


RE-setup the kernel module by executing '/etc/init.d/vboxdrv setup'as root.

as the warning box suggests.

hope this helps

I tried it already with re-building, but it fails at recompiling.

Can I run every (2D) Game also in Wine? (Age of Empires, Rollercoaster Tycoon, etc.)

Which kernel version are you using? to find out type the following as root:

uname -r

Also, which packages did you install for virtualbox from yast?

I’ve got the kernel (openSUSE 11.0 KDE3.5).
I installed Version 1.62 from the original download site and after it didn’t work I downloaded all packages i found for VM:


…but it still wont work

If you install Virtualbox using Yast, it will install the Kernel module automatically. From the uname output, it appears you have VmWare packages installed too. Don’t confuse them with Vbox.


W0rMs4 wrote:
> I tried it already with re-building, but it fails at recompiling.

That happened for me, using the VB .rpm but the error message listed
some items needed. Installed those through YAST and it compiled OK.


Asus M2V-MX SE, AMD 64X2 3800+, openSuSE 10.3 x86-64/XP Home dual boot
Asus M2NPV-VM, AMD LE1640, openSuSE 11.0 x86-64/XP Home dual boot