Sudenly Gnome nor Kde won't start

SUSE 10.0 (Dual boot Vista and Suse)
No problem with booting.
It worked fine for months.

After an update, before Gnome menu starts, a little window apears with the message:

“The last session was less then 10 seconds… etc.” And I can read the ~/.Xsession.errors file which says:

" etc/X11/xim - checking wether an input method should be started
INPUT_METHOD is not set or empty (no user selected)
Trying to start a default input method for the locale ro.RO.utf-8
There is no default input method for the current…

/usr/X11R6/bin/gnome line 208: /usr/bin/dbus-launch permission denied

/usr/X11R6/bin/gnome line 208: /usr/bin/dbus-launch cannot execute permission denied

Please, what can I do ? I configured Local Apache server to work with MySql and Perl and suddenly I my work is interrupted.

I have uninstalled and reinstalled
from the SUSE DVD 10.0 KDE, Gnome and Minimal graphical enviroment but no improvement.
I have online re-updated the system but still the same problem.
Please help !
Thank you in advance !

Hi Mihaita
I’ve deleted the duplicate thread for you.
Please don’t post identical threads in different areas – it gets everyone confused.