Suddenly can't get Bellsouth e-mail via KMail

Greetings, SuSE-gurus. Sorry for length of this post.

I’m using Open SuSE 11.0 and KMail v. 1.9.9 (KDE 3.5.9 “release 49.1”). Up until this morning I was able to download e-mail from my Bellsouth account into a KMail folder. Has worked fine for many years.

But this morning I started getting this error message instead of my Bellsouth e-mail:

Error – Kmail
Could not login to
The password may be wrong.
The server said: “[AUTH] invalid user/password”

It’s been this way now for about 12 hours. I am able to read my Bellsouth e-mail if I go to their website and use their webmail service. But the e-mail simply won’t download via KMail, and so I can’t get the messages into my system.

My regular e-mail (non-BellSouth) downloads without problem.

I have been on repeated phone calls to Bellsouth technical support, but though very polite, for the most part they have not been helpful (“We don’t support Linux operating system.”)

I finally spoke to one person who verified that all of my settings in KMail are correct (host, port, etc). He then checked with technical support at Yahoo (who actually are the folks who control the Bellsouth e-mail servers). That Yahoo person opined that there may have been a recent security update to either KMail or the Yahoo mail servers, and now there is an incompatibility that causes the Yahoo/Bellsouth mail servers not to recognize either my ID or password.

Unfortunately they could provide no help on getting to a solution. And so I look to the SuSE-gurus to see if anyone out there might have some thoughts, or maybe is also on Bellsouth and experiencing similar problems?

Please note, I did download a couple of security fixes this morning. One was for Firefox (I think) and don’t recall the other. And I also used YaST to get updates from the repositories.

So maybe (?) something in those new files created this problem.

I also tried the usual trouble-shooting. I restarted the pooter, but that did not help. I also tried deleting my Bellsouth account from KMail and then creating it anew. That did not help.

So I’m stumped. :expressionless: I do need to be able to get those Bellsouth e-mails downloaded into KMail, so I’d appreciate any help.


This is crazy! Not one minute after posting the previous message to the SuSE forum my Bellsouth e-mails started pouring in!!

Not complaining, of course. But after 12 hours… WTF? :question:


I still use the server, no issues for me today with

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.2 (i586) Kernel
up 2 days 0:24, 3 users, load average: 0.19, 0.08, 0.02
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME

> But after 12 hours… WTF? :question:

i guess because of your call (or not), someone in the BellSouth (or
Yahoo) ‘backroom’ checked a config file and made a small adjustment…

happened to me about three times in the last year…contacted my ISP
's postmaster via email with full headers of inbound gmail (bounced by
them), and a day later all was well again…

Have a lot of fun…

Bellsouth (ATT) has been changing their email servers. I get this problem myself once every few weeks. I won’t be able to get my mail for about 12-24 hours, but then the problem seems to go away by itself.

To be honest, I’ve long since decided to quit depending on ATT for my critical email. The best idea, though it might cost a bit more, would be to use a local ISP (here in Birmingham, AL, my choice is overwhelmingly for a company called Hiwaay –

Hopefully, ATT will eventually get their stuff straightened out, but my experience with them in general has been less than stellar. Again, I’m just being honest. Depending on ATT/Bellsouth email for important business makes about as much sense as depending on AOL. Just my opinion, and take it for what it’s worth.

Use another mail provider, annoying **** like this is reason enough.

Dang was there in April for Talladega, could have met for a beer!!!

You could always forward them to me, straight drive down Highway 8 and
up 59, can be there in half that time…LOL :slight_smile:

Have you tried creating a account in kmail and see
if it works?

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 3 days 0:04, 2 users, load average: 0.15, 0.12, 0.09
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18

> Hopefully, ATT will eventually get their stuff straightened out

my first ISP was, they had a world wide network of modem banks
back in '95, and sold it all to ATT in (about) '98/'99…what had been
rock solid and dependable soon went from bad to worse…and, i jumped
to a local ISP, who charged less and gave better service…

Have a lot of fun…

I don’t drink beer, but I’d love to have met you. Send me a PM the next time you’re headed this way. :slight_smile:

Have you tried creating a account in kmail and see if it works?

Not sure what you’re asking here, maink. The problem is with ATT, not the mail client.

Not sure, but do hope to be over there next April for the NASCAR race :slight_smile:

In kmail create a new account but use as the pop3
server rather than the yahoo one and see if that works.

If it happens again, run the wireshark program and look at the network
trace to see what the potential issue is, but I’m sure it will be a
yahoo/isp issue.

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 3 days 10:05, 2 users, load average: 0.36, 0.18, 0.16
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18

Contact me, then. The two of us together will make Alabama tremble. :slight_smile:

In kmail create a new account but use as the pop3 server rather than the yahoo one and see if that works.

Ahh, I see what you’re saying. I only use Hiwaay as my outgoing, and my incoming/fetch never changes. Like the OP says, it’ll stop for a while, then magically start working again.

Not a bad suggestion, but given that Hiwaay is reliable and works like a hose, I’ll just stick with them. I keep telling myself that I’m going to cancel that bellsouth email account, but I’m too lazy to get around to it. :slight_smile:

Agreed. I get my critical e-mail through a local ISP using a different e-mail address. The bellsouth e-mail addy I use only for certain folks I don’t want knowing about my “regular” e-mail address, and that bellsouth e-mail downloads into KMail as a separate identity.

I used to use the host but was told to change it a few months ago to

Yesterday and today I’ve been experiencing the same problem as described in the original post. It works, then it doesn’t work, then it does, etc. etc. Very frustrating, but at least now I know it’s them, not my pooter. :wink: