Successful Just burnt DVD-R's are not detected

OpenSuSe 11.1, i586, Gnome

I want to reinstall OpenSuSe 11.1, but since I have done already 3 times and I get a lot of problems, I decided to burn a new DVD. I downloaded the .iso file and I did the checksum with ‘md5sum’.

I inserted a DVD-R in the drive. It was instantly detected. I decided to use Brasero. I couldn’t even burn it! Brasero rejected the DVD-R claiming it wasn’t media meant for recording!

I immediately tried Gnome CD/DVD Creator. This one did allow me to burn the image into the DVD. I burnt it at 2.0x even though the max speed was 4.0x (following the pre-installation recommendations found elsewhere on this forum). After the process the DVD was ejected with the message that it had been successful. So I pushed it back into the drive to check if it worked. I got NOTHING…it won’t even mount the DVD. It is as if it didn’t exist.

I did some searching in the forum and I found an issue with permissions pertaining CD/DVD burning. So I changed my user permissions adding: cdrom, disk, audio to the already present dialout, video and users.

I put the DVD back in and still nothing. I rebooted to see if the drive would pick it up and I would start the installation process, but again nothing… I tried it one someone else’s laptop running Windows and it worked!.. what’s going on?

After changing the permissions, Brasero did allow me to burn the image into another DVD-R. Unfortunately after the DVD was ready I once again tried it and the drive didn’t detect it!..

How can this be?..I recently moved to OpenSuSe from Ubuntu. In fact I burnt my OpenSuSe installation DVD on Ubuntu. This is most dissapointing. I don’t want to go back to Ubuntu… I feel OpenSuSe meets my needs better than Ubuntu…but I need to solve this problem and my audio problem.

So what happens with the above referred to DVD?

or any other bootable media disc?

It appears my drive read the dvd-r very very very slowly, as it is apparently more compatible with dvd+r. I used a dvd+rw and it worked. Though I have to say that brasero won’t burn my dvd+rw (I couldn’t do it in ubuntu either). Only Gnome CD/DVD burner did the job.