Successful Install on the ASUS Maximus II Formula

Hello all,

This is my first post. I just wanted to inform everybody about the successful installation on my rig. I am relatively new to Linux and wanted to try something other than Ubuntu. I tried Gentoo, but it took a very long time to get working and X would simply crash.

Somebody told me about SuSe and I decided to give it a shot before going back to Ubuntu. Very smooth and intuitive installation procedure.

Anyway, my hardware:

  1. ASUS Maximus II Formula P45
  2. Q6700@ 3.6GHz (aftermarket cooling)
  3. 2 X 2Gb OCZ Reaper PC6400 DDR2
  4. ATI HD4870
  5. 2 x X25M in Raid 0 (Windows 7)
  6. 3 x 36Gb WD Raptors
  7. 1 x Fujitsu 120Gb Laptop salvaged HDD (SuSe Drive)
  8. Zippy EMACS G1 600W PSU
  9. ASUS VK266H LCD
  10. Generic KB (Dell)
  11. OCZ Dominatrix Mouse

I am still trying to feel my way around the OS and Linux in general. The only hiccups was with ATI drivers that I tried to install from an external repository. It crashed X-server and I finally ended up re-installing SuSe. Also, hibernation does not work. Boot times are very slow, but then I think it is because I am used to super-fast booting from 2 x Raid0 SSDs. :slight_smile:

Cheers!

-Septimus

That should be fast indeed !

Most of the boot time is due to the POST sequence. :slight_smile: I will keep the first post updated and possibly turn this thread into a work-log.

Edit# I can’t seem to edit the first post. What gives?

I did the multimedia thing from here–>http://forums.opensuse.org/english/information-new-users/new-user-how-faq-read-only/407184-multi-media-restricted-format-installation-guide.html

and the nfs edit from here–>http://forums.opensuse.org/english/get-help-here/pre-release-beta/440498-slow-boot-11-3-m7.html#post2207978

Any more tweaks to speed up boot times? How o find what services are running at startup?