successful bring-up of USB760 Modem VzWireless WWAN

I have a USB760 (prepaid service) USB modem.
With limited (no official) support from Vz for Linux, I brought it up first under Vista.
I had to call the 1-800 customer support line, on-line activation would not work.

My environment is Suse 11.2, KDE4, I use Network Manager for networking.

What worked for me is a composite of many posts on this topic.

Step 1 : get around the mass storage feature of the modem (VZAccess auto loader)
I tried disabling the feature thru the VZAccess interface on the Windows side, but it wold not ‘stick’. On my system, it mounted as /dev/sr1. I performed a

eject /dev/sr1

which removed it and I see a message that /dev/ttyUSB0 has been detected
Step 2 : configure the connection
Network Manager icon in tray changes to a cell phone, right click on the network manager icon, Manage connections, Mobile Broadband then add a connection for the USB760.
The following worked for me:
Number - #777
User Name -
xxxxxxxx here is your 10 digit phone number assigned to your service
Password - VZW (caps)
I checked the Autoconnect option box

for diagnostic purposes, you should see

HPDV7-Linux:~ # lsusb
Bus 003 Device 002: ID 1410:5030 Novatel Wireless 
((this is the mass storage device))

HPDV7-Linux:~ # eject /dev/sr1

HPDV7-Linux:~ # lsusb
((other USB devices Deleted))
Bus 003 Device 003: ID 1410:6000 Novatel Wireless

HPDV7-Linux:~ # lsmod |grep usb
usbserial              49584  3 option
usblp                  17608  0