Succesful install on HP Pavillion ze4300 - anybody?

I had previously installed Opensuse 10.3 with default values on the HP pavillion ze4300. I downloaded the 11.0 DVD ISO and tried to install from scratch. Ended up with error message “ERROR: Programs not installed”, or something similar, bringing me back to the blue diagnositic screen.
Has anybody been succesful, if so were there kernel options? I verified the DVD burn, seems fine. The OpenSuse media verifier claims the media is bad. Burnt 2 DVD, one @ 8x, one @ 4x. Is the DVD ISO bad?

No, the iso is not bad, but some have had problems getting a good burn. I had to burn it 4 times before it was right. You can find some other posts here on solving that - I don’t remember all the tips, but I think among them was to do a “verify” with the burner, and burn it at the slowest possible speed.

Thank you for the hint. The HP has only 2xUSB1.1
I tried an image of an external burner straight of the internal HP DVDROM drive… it did not work.
I ended up burning the image from the macbook on a external dvd burner.
I then booted the OpenSuse 11 kernel of the HP internal DVDROM drive (an allegedly a previous bad image) in order for the HP to recognize the USB 2.0 PC-card into which I had now plugged the external DVD burner (for speed reasons).
The rest of the install went flawlessly as it read the packages of the external DVD drive (and the same image that the internal DVDROM read as bad media).
I am now up with OpenSuse 11.0 and KDE4.0.:slight_smile:
Conclusion: HW beam/track alignment on the optical media burner/readers seem less and less tolerant as the media track width becomes thinner and thinner. Try to use the same RW DVD burner when reading the ISO as when you burnt it.:confused:
Kudo’s to Firefox 3.0.1 on the mac that was able to download the Install DVD of a shaky Wifi, including a temporary 5hr travel to another location.:cool:

I think you’re dead on about the source of the burn problem. Something about depth as affected by burn speed and other factors. Anyway, glad your up! And . . . welcome! (By the way, if you are using KDE 4.0, a lot of discussion here re 4.1, which adds a great deal - but is not released yet, though you can get it now if wanted. Probably released in another week or two.)