stuck at "searchiing for linux systems"?

I downloaded the dvd and trying to install opensuse. seems like I can’t get past “searching for linux systems”. It just sits there. I even deleted all the linux partitions to see if that helps. Which it did not. Is is a bad dvd or is it supposed to take a while?

P.S. I had sit for a half on “searching for linux system” and still nothing.

On 2013-06-05 01:36, wsamh wrote:

> Is is a bad dvd or is it supposed to take a while?

Verify yourself that the DVD is good or not, instructions are on the
download page. For example, on the boot screen of the DVD, one of the
options is “verify”.


Cheers / Saludos,

Carlos E. R.
(from 12.1 x86_64 “Asparagus” at Telcontar)

Try live iso. DVD will try to upgrade exiting openSUSE installation. Live iso doesn’t

Hi, welcome

A couple of questions:

  • Did you check the md5sum of the download?
  • How did you create the DVD?
  • How do you start the install?

On 2013-06-05 07:36, vazhavandan wrote:
> Try live iso. DVD will try to upgrade exiting openSUSE installation.
> Live iso doesn’t

No, it doesn’t. The DVD stops at some point and ask you what to do, new
install or upgrade. It does not try anything on its own.


Cheers / Saludos,

Carlos E. R.
(from 12.1 x86_64 “Asparagus” at Telcontar)

I was talking about the step where it checks for existing stuff like linux partitions,windows partitions,checking whether upgrade is possible etc… This takes a long time with the DVD

Check if floppy drive (controller) is enabled in BIOS. Disable it if it is; does it help?

On 2013-06-05 17:06, vazhavandan wrote:
> I was talking about the step where it checks for existing stuff like
> linux partitions,windows partitions,checking whether upgrade is
> possible etc… This takes a long time with the DVD
> [image:
> http://www.dedoimedo.com/images/computers_new_2/opensuse-install-probing.jpg]

Several people have reported that problem when there is a floppy drive
configured in the bios but there is no drive. However, this is not in
the release notes, and it should be there.

It is bug #773058.

Release notes bug: #823432.


Cheers / Saludos,

Carlos E. R.
(from 12.1 x86_64 “Asparagus” at Telcontar)