Struggling with 11.2 install also

I am trying to install 11.2 on a Dell Poweredge 2550 - two processors,all scsi, raid disabled, ATI grahpics. Fails at “failure to mount clich file system” - reboot. Appreciate the help. thanks

Have look at this:
Picasa Web Albums - caf4926 - openSUSE 11.2…

caf -
I have checked the media prior to trying to install. Beyond that I don’t get to the point of any install procedures, just a reboot situation. Would love to get this old thing to go. Now have two Optiplex GX-280s running 11.2, absolutely flawless.

What is the clichfs? thanks.

Have you tried to boot from LiveCD?

old? : Give some specifications please

clichfs? : No idea, are you English or is this a translation of something?

caf -
this is a boot from the livecd. I use Alt-f3 for verbose and failure is always at “failure to mount clich fs” (english - Sioux Falls, SD) By old - this poweredge 2550 shipped in '02. Specs: ATI graphics, scsi - raid disabled, two processors. I do appreciate your help as this is going to be my server at the house.
thanks again.

Check this
Sysreqs - openSUSE

caf - this 2550 is a toss-out server from my brothers business. I installed the latest PClinuxOS to check cd-drive etc. Up and running fine. But wish to run OpenS. Better product. Anyway, hardware requirements look fine. Thinking of pulling all drives but one in case of confusion. It is PXE capable. Is this an option for 11.2?

thanks for you time…

Lack of RAM is the most usual culprit with lower end units using the CD rather than the DVD.
You need over 512MB really.

Unless you try booting to level 3
Level 3 Boot and Yast - Windows Live

That is not a CD, but that idea. You should login with root and hit enter a couple of times. And you don’t want yast you want this:
**/sbin/yast2 live-installer

I’m going to go back a little here. I think you are telling us that you are inserting the LiveCD, which boots, and you can use the LiveCD menu to check the media, correct? But when you go to install, the install fails before any installation screens occur, with this CLI message about “clich file system”, right?

I tend to agree that finding out what “clich” is might be helpful. When I google “clich file system” I get nada, zip, zilch.
But just a thought: as this is an '02 server, I would suggest you try a newer CD drive. Just a thought, since I know CD drives that old won’t always read stuff from newer CD drives properly, and the resulting thought is ‘maybe the CD drive’. This might explain the weird file system error, too.

The Dell mailing lists may also be helpful - there are a LOT of folks doing linux, various distros, on various Dell hardware there. Like this:
The Linux-PowerEdge January 2009 Archive by thread


I boot the LiveCD to the menu and boot line. I have tried running with the liveCD and using the Installation option both with various parameters I see on the forums. Both fail with the error of trying to load clichfs. I found no reference to this on the net either.

this machine has 8GB memory. I agree with potential problems with older CDdrives and I will investigate further.

It’s as if during the load of the kernel there is a disconnect of hardware. The kernel is passing info between CD and HDs and loses one end or the other. I have tried “3” at the boot line. Proceeds as if nothing was entered and fails again.

I am unable to work on this machine today (2nd job calls). I will be on it tomorrow with gusto.

I will get this. I certainly appreciate your efforts, thanks

this machine has 8mb memory

What do you mean?

My apologies, the PC has 8gb mem. I don’t know off hand the amount for video but I will check tomorrow (Mon).

Is there a no probe (noprob) option in OpenS? Just curious.


You could try adding these to the boot arguments, one, all or a combination of…

acpi=off noapic edd=off

I take it a DVD drive is not available

I have tried various arguements but I will give these three a shot.

This machine has embedded server management firmware installed. I will try to disable - don’t feel this is a problem but mabye something to shake things up a bit.

will also see if bios is up to date.

I will let you know. thanks

clicfs is a compressed filesystem used for Live CD/DVD, which permits overlaying settings for persistent usage. It was a cool hack by “Coolo” he blogged about it, it started as Dornier FS or something. Most likely there’s an issue mounting the CD device due to the driver.

Now on older server systems, you may need to read up, and run a pre-installation utility process to prepare the machine to install an OS. I have vague memories of having to do that on old Dell PowerEdge hardware of that era.

I would download netinstall CD and try booting off that also, remember Live CD’s are aimed at common desktops and have limited space. They also don’t let you pass parameters to disable troublesome drivers and use alternatives. You could boot via PXE, and an NFS install is quite convenient but you need the DVD ISO on disk, or burnt to DVD.

I booted in VESA this morning; the PC stopped at the usual point. At that time I did Alt-f3 and the text at there was 'mounting compressed unified tree". Toggled back to see the failure to mount clichfs message. PC was stopped there and rebooted shortly after. interesting.

I will look into your suggestion.

As always, thanks

I have completed the network install and everything went flawlessly. I am using the PC in question for this reply. I will continue to work with the clichfs issue but with less priority.

I don’t know if I should post as “Solved” as the network install was a work-around. But if I find a solution I will change the status at that time.

Thanks for all your time and suggestions.


Thanks for letting us know:)

Nice to know the suggestion worked, it can be really frustrating when people don’t like the answers and ignore them. The Live CD is not intended as a general install medium for unusual machines (like servers). That’s why I thought using the Net ISO might succeed, where Live doesn’t.