strange sound problem

i’m running openSUSE 11.1 in a vmware environment and i’m not able to play mp3’s in xmms or banshee.
the wierd part for me is that i can play them in mplayer, vlcplayer and totem.
But i would like to listen to them with the use of xmms.
i’m using a steelseries h5v2 headset with there usb soundcard.

Thx in advance

Did you follow the guide here
Multi-media and Restricted Format Installation Guide - openSUSE Forums

i already did the 1-click version wich worked great for video’s but didn’t seem to work for the mp3’s (xmms):frowning:
And when i tried to follow the guide you gave me my system was damaged beyond repair :’( (for me as noob).
Now i will try to build a new vmware installation and see what happens then.

I work from inside the GUI not the console.

You need to install libxine from Packman:

Start the software installer, Configuration, Repositories
In the new screen, click Add, Community repositories, select Packman, import the key when asked for, click OK, return to software installer.

Now search for libxine. In the list select libxine1-codecs, when asked tell the installer to install the other packages as well. Accept, done.

Thousands of people have used that guide without issue and I doubt very much your system was beyond repair.

Using VM’s is a great way to learn though.:slight_smile: