Strange screen flash during login

I have a strangeness going on…

After I login, a strange screen flashes before either desktop comes up.
It appears to be a “mosaic” (if you will) of desktop icons from the KDE
and Gnome. It hangs there for a second or two, then the computer will
change to the appropriate DE.

Now that i think about it, it happens during the time that one would
normally see the Gnome or KDE startup sequence…!

Is anyone else experiencing this?

I’m running an Nvidia 8600 w/ proprietary drivers, and the Cyborg
version of Compiz w/o Nomad patch. however, it happed with the official
Compiz and Nvidia 177 drivers too.

It’s freaking weird!


SUSE 11.0
Ubuntu 8.04

mckeeshop’s Profile:
View this thread:


I’m having the same problem on a Toshiba S. L40 notebook with Intel GMA
945 graphics card.

I was about to download a (newer?) driver from the intel website. But
as the desktop effects work well with KDE 4.2, I made up my mind being
afraid i could get into something worse:) Is this a driver problem at

I used Fedora 10 for a while on the same machine, in that case these
“mosaics” as you called appeared when i enabled dektop effects like
transulency and shadows in menus.

I’ll read on the forums for a possible solution…

But any help is appreciated:)


Gabriel_eu’s Profile:
View this thread:

Please…:\Any ideas?


Gabriel_eu’s Profile:
View this thread:

I have moved to Ubuntu on my desktop, at least for now. I just didn’t
like KDE 4.1.3…(yet). That got rid of the “mosaic” issue.
I’ve kept SuSE 11.1 on the machine, both Gnome and KDE desktops, and
updated to KDE 4.2, but still had the same issue. Others too, with the
newer version of KDE 4.2. Konq kept crashing etc…

Interesting note, my laptop here, running SuSE 11.1 and Gnome desktop
does not have the “mosaic” issue at all. using a stock installation and
the ATI 200m video card. 3-D enabled.

The difference here is that obviously, it’s an ATI card, and I did not
install KDE at all. I’m not going to slueth this any further, just hope
it is fixed down the road.


SUSE 11.0
Ubuntu 8.10

mckeeshop’s Profile:
View this thread:

The issue you are describing is common in kde4 but it is nothing to
worry about.

Box: Linux i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
| AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)“83.1” | Intel 965 GM |
Lenovo R61e | 3GB RAM

caf4926’s Profile:
View this thread:

just wanted to note, that i got the mosaic to on Lenovo T61 with Nvidia
Quadro 140 NVS and also on my Desktop PC with Nvidia 8800.

I thought the new Nvidia driver (180.27) could fix it - but it didnt.
(maybe it isnt an nvidia bug…)

BUT: with the new NVIDIA Driver 180.27 I got suspend working with my
Lenovo Thinkpad T61 Nvidia Quadro 140 NVS without any other tweaks but
s2ram_opts “-f” :wink: - yeah, google for this!


saLOUt’s Profile:
View this thread: