strange problem

Hello everybody,

i’m a new suse user.
i did install opensuse and everything ok; i did configure it to be the server and gateway for a little office network

Everything seems to be ok most of the time but sometimes (usually between 5 and 7 pm each day) internet stops working and there is no way to let it start again.

So i turn off the suse, switch all cables to the old fedora server, just turn it on fedora and internet works.
Turn off fedora, connect suse, let it start and everythng ok…it happens all the times…it’s very strange

any idea please?

thank you very much guys

What is with all the cable switching?

What if as su you do

rcnetwork restart

As for why you loose the connection in the first place? The timing of it, if that is to be relied upon, suggests that some scheduled event is possibly causing this.

Something upstream may be resetting leases and for some reason the OS is not picking it up.

thank you very much for replying.

i do not know with su…i’ll try
there is not cable problem…i already tried to disconnect and connect again but it doesn’t work 'till i start up the old one, and again the new one

regarding the lease…do you mean ip lease? because it’s not dhcp but ip assigned

it seems “something” blocking “something” but the network is very easy…linux, adsl modem router, simple 8 port switch…and a couple of xp obviously

it drives me crazy

There is an annecdote in health care about patients dying in a Russian hospital (intensive care) at a “zombi hour”. It was everyday the same, for some reason every day people died at the exactly same hour. So the medical doctors placed a camera to find out what happens (they expected maybe to see something “paranormal”, a rare interaction of medical devices…) guess what: at exact the critical time the cleaning lady came in, deplugged the respirator to branch her vacuum cleaner and when done, plugged everything in again… Too long for some of the patients.
So, since you have this every day, I would have a look for some apparatus that begins to fire up at this time of the day and able to disturb electrostatic / radio-wise so much, that it could make this possible. Just a guess, but the “cron job things” make me think of a stupid time switch in the building able to do this.
Good luck.

BTW I forgot: it would be advisable to give a bit more information in the subject header about what problem you are searching solution for (i.e. LAN problems on openSUSE) to attract the OPs here that are most qualified for the answer. Just to come to even better odds of finding help.

yes you are right but i already tried everything…i thought a scheduled event od the xp clients so i closed them…i thought about a shceduled event in suse but it is default installation…

and it is really strange that it works after the start of the old server…

least but not last, if it is closing something…what it’s closing?

A blocked DHCP server? Did you try to reset (hardware reset) the router when the problem occurs?

Do you have anything attached that might communicate TCP/IP? Like a print-server or an external power supply unit?
Did you try another network-card (mean another chip-set) just to see if the problem is hardware?

(That may all be ****, just some kind of brainstorming).

DHCP server…impossible, i only use fixed IP

i have a print server, but this can create a problem?

thanks for the suggestion for change network card, i didn’t thougt that…is there any way to check the network card to see if have a problem?

Well the most easy way of trying a network card is asking a friend to give you a PCI one an plug it in, deactivating the on-board one. Or throw away 10 euros…
But have also a look on Google if the chip-set you have is known to have problems (driver or similar).
If you have a print-server: I guess he is using fix IP too?
My idea is that you do not have wireless running on that machine.
You could also try to use another IP address, just to try if the problem presents…