Strange problem loading Facebook in any web-browser

Hi!
I just installed OpenSUSE 13.2 64bits KDE on an Dell Studio 17.
Most things does work, but i got a strange problem in accessing Facebook.

I installed latest Opera (Downloaded deb-package and convert it to rpm with Alien)
Opera works on any web-sites, but not in Facebook. Only texts is loaded, but all pictures and background is not loaded.
I tought this is an Opera-bug, but then i tried Firefox(latest v.37) and the same happens there.

In any web-sites that have link to Facebook, this link does not works. Its like Facebook is been blocked.

Anyone experienced something like this?

BTW: I tried both http and https. I also delete web-cache and cockies.

– of note –
this is what caused me to tell FB to go “BLEEP (censored) OFF”

they are requiring a ton of tracking cookies and flash ‘hidden’ cookies

also a ton of SCRIPTS to run on MY computer

firefox is locking down on SECURITY

to try to keep BAD malicious software from running and keeping “big data” from tracking EVERYTHING

basically most things on FB stopped working corect when even using very basic security settings
FB changed things not firefox ,opera,internet explorer,…

FB was working but they changed settings and are requiring a ton of third party cookies JUST to show your own icon and your own images
and are requiring advertising third party scripts to RUN to show other peoples images on links

but Firefox ALSO changed a few things
blocking third party cookies

then there is a SECOND issue
FLASH

adobe STOPPED supporting linux and apple

if you really MUST still use FB

install googles Chrome browser " chromium "

if you can connect to other sites it sounds to me to be an isp issue not a software one you can try a vpn or a different dns server (use a different dns if your isp is blocking fb and a vpn if fb is blocking your ip range)
regarding security there are ways around it you can use noscript or adblock
and no do not drop firefox just to use an updated version of flash, if you really need flash 17 in firefox use freshplayerplugin https://software.opensuse.org/package/freshplayerplugin

for FB
DISABLE “Ad block plus” – you can NOT use it on FB
DISABLE " No-script" – you can NOT use it on FB
DISABLE “ghostery” – you can NOT use it on FB
DISABLE all normal everyday security settings – you can NOT use them on FB

( in Firefox )
edit / preferences
under the Content tab:
uncheck " block pop up windows "

under the security tab:
**
uncheck “block reported attack sites”
uncheck "block reported web forgeries "
**
under the privacy tab:
uncheck "tell sites i do not want to be tracked "
uncheck “always use private browsing mode”

“use custom settings”
check “accept cookies from all sites” set to ALWAYS

PS

the above is the EXACT opposite of what every security expert will tell you
this is the fastest way to get infected

but but I use adblock plus on fb and I’ve never had a problem, I even use the element hiding helper to hide the recommendations panel and other useless bits, on the other hand I don’t use fb that much, ps there was a bug in firefox 36 and 37 that forced the html5 player instead of flash on embeded tube video’s I had some issues but fb still worked.
The only reason fb won’t work is if your country/isp is blocking it (use a different dns server opendns is OK) or if fb is blocking some ip range (try a vpn securitykiss offers 300MiB a day for free)
fb does need js active for some of it’s features but it will still load with javaascript deactivated.
if you had issues with multiple sites it could be the bad kernel update we had a few days ago (it had issues with propitiatory graphic card drivers) but that was fixed.

This is a little embarrassing!
I discover that the time and date was wrong (OpenSUSE don’t seg automatic timesync as default).
This mean that the time/date-mismatch in security-certificate make web-browser to block the Facebook-page.

I adjust time/date and now everything work :slight_smile:

On 2015-04-20 11:26, ronnys wrote:

> This mean that the time/date-mismatch in security-certificate make
> web-browser to block the Facebook-page.

Interesting!


Cheers / Saludos,

Carlos E. R.

(from 13.1 x86_64 “Bottle” (Minas Tirith))

This has happened to me (not with fb) on windows too, if this persists you should check the cmos battery, that battery might need replacing.

What I did = I stopped using Facecrap altogether. I don’t need it, it’s a complete waste of time, and it’s malicious. The same with Google, Yahoo, Microsoft, and all companies that are in the PRISM program. I also don’t have Flash, nor Java, and don’t even start me on SmartPhones :wink:

Interesting. I only read your first post so I didn’t assume that was the problem, but that happened to me too long time ago. The only difference is that most sites, such as Google, Facebook, and many others, made Firefox display a security warning. As this is almost impossible to happen with most of the big players, I had to do extensive research to find out that my time was wrong too :stuck_out_tongue: