stop screensaver[s]

Just installed Tumbleweed on #1 machine.
Even though I have disabled screensaver in Settings>Power Management> Energy Saving, I am still getting a screensaver if I am idle for 10 mins.
Where else would I look to stop this screensaver?
Thank You

There is also (sorry, I have to translate from my local language) Settings > Workspace > Screen locking.

Thank you @hcvv
That did the trick. I will be marking that down in my list of openSuse things.

@hcvv just further info:
Although, I thought the

Settings > Workspace > Screen locking
was the problem, when I came back to machine later on I found another screen saver on.
I did a bit more searching on the net and found something about xscreensaver and the way to turn it off was to run

xscreensaver-demo

I tried this and turned the screensaver to “disable screensaver”. For now it seems to have finally worked.

I have been using openSuse since 11.0 version and do not remember running into this before. However, i certainly will admit to not knowing the X Window System.

When you then also write down that they are notes about openSUSE (not openSuse), you will make me happy. lol!

@hcvv

openSUSE - NOTED!

Which KDE Plasma version are you running?

[HR][/HR]If Plasma 5.24 then, the fun is really starting –

And, as well as and also, a Phoronix Forums discussion – <KDE Developers Had A Very Busy Valentine's Week With Many Plasma Improvements - Phoronix Forums.
[HR][/HR]Let’s face it, Plasma 5.24 is new – very new …

@dcurtisfra](https://forums.opensuse.org/member.php/42186-dcurtisfra)THANK YOU

In depth SUSE & openSUSE: https://www.youtube.com/watch?v=-o4pCkhopbE