Stop Kmail on start up


I set Kmail to launch on start up but now no longer wish for it to do so. However, i cannot find the setting i changed in the first place. can someone point me in the right direction?

Go to Control Center, click the Advanced Tab, then open up ‘Autostart’…find the offending devil there and delete it…>:) :slight_smile:


I already checked there thinking there’d be an entry but it’s completely empty.

I seem to recall it was a tick box setting within Kontact.

Right click kmail icon in system tray, quit kmail, logout, log back in. Done that yesterday.

thank you very much! i knew it would be something simple.