Still can't get online wirelessly with Milestone 2, then 3

I’m using my Vostr 1220 notebook in sig with an intel 5300 wireless card. I can get the wireless light to light up on the notebook after probing around in Yast, but ‘enable wireless’ on Knetworkmanger icon is still greyed out. I’ve tried every option even manually setting up the SSID and security proto but the OK button was greyed out. It seems to recognize the card in Yast Hardwire with iwlagn driver installed.

Question: How the heck are you guys getting online? LOL

thanks :sarcastic:

PS: this is from the Live KDE CD…Milestone 11.3

It was working for me on my R61e
Intel 3945ABG

But I just erased the install. I was having a big move around because I am using this laptop as a sandbox now. M4 will go on there in a few days.

I’ll check M4 when it comes out…can’t figure it out other than it being a growing pain. 11.2 KDE 4.4.1 is working so splendidly I dare not replace it yet :slight_smile:

Just to update, M4 solved the wireless problem

Glad to read that. My Dell Studio 1537 has an Iintel 5300 wireless, and I honestly can’t recall if I had tested it with M2 or M3 … when I saw this thread I was thinking I had to put the liveCD in and check …

mind you I will still check anyway (so as to write any bug reports soon - as I find bug reports in the milestone stage get a faster response than ones written outside of the milestone stage).