start stop count SMART

My start stop count is really high. After a year and a half I have already reached the threshold value.

I checked out smartctl -H /dev/sda and voila. Looking at it frequently while on batteries I realized it’s due to the powersave mode.

Should I be worried or is that OK.


smartctl -H /dev/sda
smartctl 5.39 2008-10-24 22:33 [i686-suse-linux-gnu] (openSUSE RPM)
Copyright (C) 2002-8 by Bruce Allen, smartmontools Home Page (last updated $Date: 2009/01/23 13:25:23 $)

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED
Please note the following marginal Attributes:
ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED WHEN_FAILED RAW_VALUE
4 Start_Stop_Count 0x0032 002 002 020 Old_age Always FAILING_NOW 100362

Well, I guess I should be worried and get a new harddisk. Thanks a lot.

I found this howto:

Disk Power Management - openSUSE

and followed the instructions, but the got this error message:

usr/lib/pm-utils/power.d/iwl-pm: line 40: echo: write error: Resource temporarily unavailable

I have got Load_Cycle_Count increasing by 120000/year. Disk manufacturer gives max value of 600000, so I will have problems after 5 years of use. You may want to check (Google) your disk specifications before disk change.

It still occurs after suspend/resume, although while having the AC adaptor plugged in.
Any suggestions?