Stardict doesn't launch

I installed stardict version:

stardict-3.0.1-63.3.x86_64

When i launch from terminal it just hangs at the loading splash screen and nothing happens.

QQWry plug-in loaded.
Wiki data parsing plug-in loaded.
HTML data parsing plug-in loaded.
Dict.cn plug-in loaded.
Gucharmap plug-in loaded.
Festival plug-in loaded.
PowerWord data parsing plug-in loaded.
Man plug-in loaded.
Spelling plugin loaded.

I get the same thing. File a bug report upstream.

Seems like it’s there already and this problem existed in 11.1 as well?

https://bugzilla.novell.com/show_bug.cgi?id=554538

Well, the novell bugzilla is one place. Although that’s not what I meant when I said “upstream” Here is more what I meant. StarDict | Get StarDict at SourceForge.net

https://sourceforge.net/tracker/?func=detail&aid=2797961&group_id=80679&atid=560632

Looks like it has not been worked on for a while since it existed in 11.1. Apparently you need recompile espeak with portaudio. I don’t know if I should do that in openSUSE as I have no experience with rpm. I tried to launch it with --disable-audio but still the same.
I think I’ll have to use wordweb with wine in the meantime, unless anyone knows a good offline dictionary for linux?

Just tried qstardict - work fine for me so far.

Hi guys,

I had the same problem and googled it. This solutin worked fine for me :
StarDict works for me again « A.I.P.