squid3 and ipv6 on suse11.3

I am running suse11.3 32 bit, and have installed squid3.

As far as I can tell it’s not been compiled with ipv6 support.

Can anyone confirm it please? Or have I missed some option in some file somewhere?

thanks very much for your time
Paul

It’s only supported from squid 3.1 onwards.You have to get a bleeding edge package from software.opensuse.org/search. Look for squid3.

thanks, I am now a happy ipv6 user.

my ADSL provider (web tapestry FTW!) in the UK gave me a /64 which is probably sufficient for the dozen or so devices in my home :slight_smile: