splash

How do I get rid of the first opensuse splash screen I see when I boot? I always hit esc to see whats all starting and would like to see this instead of the splash.

You can disable by editing /boot/grub/menu.lst file. Change the following kernel boot entries to

splash=0 vga=normal

I thing just removing splash=silent from the kernel boot options will give you back the text. Also keeping vga=0x<whatever> gives better text resolution and the nice spotted (in OS 11.0) background. You may want to experiment with that.

You might also try
splash=verbose
this will keep the screen looking like what you see after you hit esc but without having to hit esc.

That did exacally what I wanted. Thanks.