Spell Checker. Gnome openSUSE 11.3

I used to have a spell check every where I typed in Ubuntu and Fedora. I just noticed it’s not happening on openSUSE. How do I enable it?


For me, spell check has disappeared from Opera in Suse 11.3 KDE, even though the context menu box for Spell Check is checked. Stuart